Back to overview
Degraded

Carrier TMS and Super Loadboard are having performance issues

May 30 at 11:45am CDT
Affected services
Carrier TMS
Carrier TMS API

Resolved
May 30 at 12:27pm CDT

We've released a fix and currently are monitoring the system.

Updated
May 30 at 12:10pm CDT

We have found the root cause and are fixing the issue.

Created
May 30 at 11:45am CDT

Carrier TMS and Super Loadboard are having performance issues. The issues are being investigated now.