Back to overview
Degraded

Carrier TMS search and overall performance degradation

Jun 07 at 11:00am CDT
Affected services
Carrier TMS
Shipper TMS API
Carrier TMS API

Resolved
Jun 07 at 01:02pm CDT

The issue has been resolved.

Created
Jun 07 at 11:00am CDT

We've noticed that Carrier TMS is having performance degradation. We identified some components are affecting the whole system.