Back to overview
Degraded
Carrier Requests Aren’t Properly Displayed on Shipper TMS
Mar 21 at 08:47am CDT
Affected services
Shipper TMS
Resolved
Mar 21 at 09:33am CDT
The issue has been resolved.
Affected services
Shipper TMS
Updated
Mar 21 at 09:28am CDT
We’re releasing a fix to Production.
Affected services
Shipper TMS
Created
Mar 21 at 08:47am CDT
Carrier Requests on Shipper TMS aren’t properly displayed. We’re investigating the issue now.
Affected services
Shipper TMS