Back to overview
Downtime
System-Wide Outage Following Production Configuration Change
Mar 24 at 09:42am CDT
Affected services
Carrier TMS
Shipper TMS
Super Loadboard
Pricing Insights
Shipper TMS API
Carrier TMS API
Resolved
Mar 24 at 10:07am CDT
Brief 10-minute outage–across the platform resolved after configuration rollback.
Affected services
Carrier TMS
Shipper TMS
Shipper TMS API
Carrier TMS API
Super Loadboard
Pricing Insights
Updated
Mar 24 at 10:00am CDT
We’re releasing a fix to Production.
Affected services
Carrier TMS
Shipper TMS
Shipper TMS API
Carrier TMS API
Super Loadboard
Pricing Insights
Created
Mar 24 at 09:42am CDT
Carrier TMS and Shipper TMS are down due to the performance issues.
Affected services
Carrier TMS
Shipper TMS
Shipper TMS API
Carrier TMS API
Super Loadboard
Pricing Insights