Carrier TMS and Shipper TMS are down
Resolved
May 31 at 11:07pm CDT
Carrier TMS has been successfully restored.
The issue was caused by an automated infrastructure upgrade. We are actively investigating the root cause and will implement safeguards to prevent similar incidents in the future.
Affected services
Carrier TMS
Shipper TMS
Updated
May 31 at 10:33pm CDT
Shipper TMS has been recovered.
Affected services
Carrier TMS
Shipper TMS
Updated
May 31 at 10:30pm CDT
We’ve found the root cause of the issue and working on a fix.
Affected services
Carrier TMS
Shipper TMS
Created
May 31 at 10:00pm CDT
Due to issues on the infrastructure, Carrier TMS and Shipper TMS are not available starting from 10 PM CST. The team is investigating the issue.
Affected services
Carrier TMS
Shipper TMS