Back to overview
Degraded

Major outage due to Google Cloud Platform

Jun 12 at 01:05pm CDT
Affected services
Carrier TMS
Shipper TMS
SuperPay

Resolved
Jun 12 at 04:19pm CDT

SuperPay has been recovered as well.

Updated
Jun 12 at 04:06pm CDT

Carrier TMS and Shipper TMS are now operational. Some issues still exist, especially, with SuperPay.

Created
Jun 12 at 01:05pm CDT

Google Cloud is experiencing an outage impacting the Super Dispatch platform and all users. We’re currently working with Google to restore all impacted services as soon as possible.

https://status.cloud.google.com/regional/americas