Back to overview
Degraded
Performance Degradation Across All Major Products
Jun 26 at 01:05pm CDT
Affected services
Carrier TMS
Shipper TMS
Super Loadboard
Pricing Insights
SuperPay
Shipper TMS API
Carrier TMS API
Resolved
Jun 26 at 01:55pm CDT
The products have been fully recovered and are now under active monitoring.
Affected services
Carrier TMS
Shipper TMS
Shipper TMS API
Carrier TMS API
Super Loadboard
Pricing Insights
SuperPay
Created
Jun 26 at 01:05pm CDT
We are investigating the issue and will provide updates as soon they are available.
Affected services
Carrier TMS
Shipper TMS
Shipper TMS API
Carrier TMS API
Super Loadboard
Pricing Insights
SuperPay