Back to overview
Downtime
Shipper TMS Performance Degradation
Aug 18 at 10:15am CDT
Affected services
Shipper TMS
Pricing Insights
Shipper TMS API
Resolved
Aug 18 at 10:39am CDT
The issue has been resolved.
Affected services
Updated
Aug 18 at 10:37am CDT
The fix has been deployed. Now monitoring it.
Affected services
Created
Aug 18 at 10:15am CDT
Due to issues with Pricing Insights, Shipper TMS is experiencing performance degradation.
The team is working on a fix right now.
Affected services