Back to overview
Degraded
Degraded Performance on Carrier TMS and Super Loadboard
Sep 08 at 09:30am CDT
Affected services
Carrier TMS
Super Loadboard
Resolved
Sep 08 at 10:41am CDT
We’ve resolved the issue, and performance has returned to normal. Thank you for your patience.
Affected services
Updated
Sep 08 at 10:38am CDT
A fix has been deployed, and we are actively monitoring performance to confirm everything is operating as expected.
Affected services
Created
Sep 08 at 09:30am CDT
An issue on the infrastructure affected the Carrier TMS and Super Loadboard performance. The Engineering team is working on a fix now.
Affected services