Back to overview
Degraded

Bulk Post to Super Loadboard is Temporally Disabled

Sep 12 at 10:06am CDT
Affected services
Shipper TMS

Resolved
Sep 12 at 10:28am CDT

We've resolved the issue with Bulk Post to Super Loadboard. The functionality is now restored on Shipper TMS.

Please refresh your browser to ensure the update is properly applied.

Created
Sep 12 at 10:06am CDT

We've temporarily disabled the Bulk Post to Super Loadboard feature on Shipper TMS due to a technical issue. Our team is actively working on a solution to restore the functionality as soon as possible.