Back to overview
Degraded
Shipper API Pricing endpoint doesn't work as expected
Mar 13 at 12:15am CDT
Affected services
Shipper TMS API
Resolved
Mar 13 at 01:09pm CDT
This incident has been resolved.
Affected services
Shipper TMS API
Created
Mar 13 at 12:15am CDT
We're investigating the issue right now.
Affected services
Shipper TMS API