Back to overview
Degraded
Recent Moves aren’t being populated on Pricing Insights
Feb 20 at 10:25am CST
Affected services
Pricing Insights
Resolved
Feb 20 at 11:41am CST
The issue has been resolved.
Affected services
Created
Feb 20 at 10:25am CST
The Recent Moves list aren’t being populated on Shipper TMS and Pricing Insights. Our Engineering team is working on a fix.
Affected services