Back to overview
Degraded
Carrier TMS Performance Degradation
Apr 10, 2026 at 1:29pm UTC
Affected services
Carrier TMS
Carrier TMS API
Resolved
Apr 10, 2026 at 5:50pm UTC
The issue has been resolved.
Affected services
Updated
Apr 10, 2026 at 3:00pm UTC
We’ve released a hot fix and are currently monitoring the product.
Affected services
Updated
Apr 10, 2026 at 2:51pm UTC
We’ve found the root cause. We’re working on a fix now.
Affected services
Created
Apr 10, 2026 at 1:29pm UTC
Carrier TMS is experiencing performance degradation. Our Engineering team is actively investigating the issue.
Affected services