Super Loadboard is experiencing performance issues
Incident Report for Super Dispatch
Resolved
Super Loadboard is operational now.
Posted Aug 04, 2022 - 13:25 CDT
Monitoring
We've released a fix and upgraded compute and storage resources for Super Loadboard. We're monitoring now.
Posted Aug 04, 2022 - 13:22 CDT
Identified
We've identified the issue and we're working on fixing it. We'll update some of our compute and storage resources.
Posted Aug 04, 2022 - 13:05 CDT
Investigating
We are currently investigating this issue.
Posted Aug 04, 2022 - 13:04 CDT
This incident affected: Super Loadboard.