Super Loadboard is experiencing interruptions
Incident Report for Super Dispatch
Resolved
The incident has been resolved.
Posted Oct 16, 2021 - 11:19 CDT
Monitoring
We have made some changes on the database instance, and currently monitoring the products.
Posted Oct 16, 2021 - 11:17 CDT
Identified
We have identified an issue regarding to the database queries. We are trying to fix the issue.
Posted Oct 16, 2021 - 10:40 CDT
Investigating
Super Loadboard and related functionality of Shipper TMS are experiencing interruptions. We're investigating the issue.
Posted Oct 16, 2021 - 10:33 CDT
This incident affected: Shipper TMS and Super Loadboard.