Shipper TMS is failing to send load offers to carriers
Incident Report for Super Dispatch
Resolved
The incident has been resolved. New load offers are sending successfully. Failed load offers should be sent again.
Posted Aug 24, 2020 - 09:27 CDT
Monitoring
The issue has been fixed. We're monitoring it.
Posted Aug 24, 2020 - 09:21 CDT
Identified
We've identified the source of the issue and trying to fix it.
Posted Aug 24, 2020 - 09:20 CDT
Investigating
Shipper TMS and Shipper API are experiencing issues with sending a load offer to a carrier. Currently our team is investigating the issue.
Posted Aug 24, 2020 - 08:59 CDT
This incident affected: Shipper TMS and Shipper API.