SSL certificate not verified on older devices and clients
Incident Report for Super Dispatch
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 13:42 CDT
Monitoring
A fix has been applied on Production. We're monitoring the issue now.
Posted Oct 01, 2021 - 12:53 CDT
Identified
We've identified that older devices may have SSL certificate verification issues due to the change on Letsencrypt: https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/

We're making changes on Production to fix the issue.
Posted Oct 01, 2021 - 12:52 CDT
Investigating
Some older devices and clients can't use the TMS and API due to SSL certificate issue. We're investigating the issue.
Posted Oct 01, 2021 - 12:44 CDT
This incident affected: Carrier TMS and Carrier API.