Shipper API Pricing endpoint doesn't work as expected
Incident Report for Super Dispatch
Resolved
This incident has been resolved.
Posted May 13, 2020 - 13:09 CDT
Monitoring
The fix has been deployed to Production.
Posted May 13, 2020 - 12:56 CDT
Identified
We've identified the issue. Trying to fix it.
Posted May 13, 2020 - 12:19 CDT
Investigating
We're investigating the issue right now.
Posted May 13, 2020 - 12:15 CDT
This incident affected: Shipper API.