Carrier TMS and Carrier API are having issues after database related system upgrade
Incident Report for Super Dispatch
Resolved
This incident has been resolved.
Posted May 18, 2020 - 05:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 04:44 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2020 - 04:44 CDT
Investigating
We are currently investigating this issue.
Posted May 18, 2020 - 04:25 CDT
This incident affected: Carrier TMS and Carrier API.